通达信金钻指标:牛小飞(阴线买入法,盘后选股指标)

  • A+
所属分类:通达信公式

小飞是针对强势股回调做的一个阴线选股,左侧买入法,盘后选股指标,因为是左侧,选股相对上涨预警指标较多,需要更高的分析功力,优点是可以买得更低,免去追高的风险,利润率更大。源码指标,不退钻。
指标源码,只能用于通达信软件,其它软件不通用。
股票市场据有不可测性,一切赢亏与指标无关。
阴线买入法需要更高的分析功底,选股相对上涨预警指标较多。
优点是可以买得更低,免去追高的风险,利润率更大。

描述: 牛小飞是针对强势股回调做的一个阴线选股,左侧买入法,盘后选股指标,因为是左侧,选股相对上涨预警指标较多,需要更高的分析功力,优点是可以买得更低,免去追高的风险,利润率更大。源码指标

AA:=HHV(H,5);
BB:=LLV(L,5);
Q1:=(AA-BB)/BB>0.3;
T1:=BARSLAST(Q1);
T2:=BETWEEN(T1,0,2);
T3:=REF(MA(C,5),1)>REF(MA(C,5),5);
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);{32}
MACD:=(DIF-DEA)*2;
T4:=MACD<REF(MACD,1);
VAR2:=LLV(LOW,10);
VAR3:=HHV(HIGH,25);
VAR4:= EMA((CLOSE-VAR2)/(VAR3-VAR2)*4,4);
T5:=VAR4<REF(VAR4,1) ;
T6:=L>MA(C,10);
T7:=C<MA(C,5);
T8:=C*1.04>MA(C,5);
T9:=C*1.03>O;
牛小飞:=REF(T2,1)>0 AND T3 AND T4 AND T5 AND T6 AND T7 AND T8 AND T9;
XG:FILTER(牛小飞,2) ;

通达信金钻指标:牛小飞(阴线买入法,盘后选股指标)

发表评论

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: