涨停十字星一夜情稳胜 副图/选股 源码

  • A+
所属分类:通达信公式

涨停十字星一夜情稳胜 副图/选股 源码

计理念:主力建仓完成,试盘动作
当天会有一个涨停,指标发出信号。第二天犹豫压力会出现一个十字星,逢低买入,第三天逢高卖出,稳赢5个点。牛熊均可用

源码

V2G:=(((CLOSE - REF(CLOSE,1)) / REF(CLOSE,1)) * 100);
V3G:=(MA(VOL,2) / MA(VOL,10));
V4G:=(VOL / CAPITAL);
A1G:=((((0.0068 * V2G) - (0.0072 * V3G)) - (0.5676 * V4G)) - 0.0105);
A2G:=((((0.0015 * V2G) - (0.0124 * V3G)) + (1.7461 * V4G)) - 0.0074);
GGHX:=((((0 - (12.2401 * A1G)) - (1 * A2G)) + 0.321) < 0);
AA1:=MA(HHV(H,485),17);
AA2:=MA(HHV(H,222),17);
AA3:=MA(HHV(H,96),17);
AA4:=MA(LLV(L,485),17);
AA5:=MA(LLV(L,222),17);
AA6:=MA(LLV(L,96),17);
AA7:=MA((AA4*0.96+AA5*96+AA6*0.96+AA1*0.558+AA2*0.558+AA3*0.558)/6,17);
AA8:=MA((AA4*1.25+AA5*1.23+AA6*1.2+AA1*0.55+AA2*0.55+AA3*0.65)/6,17);
AA9:=MA((AA4*1.3+AA5*3+AA6*1.3+AA1*0.68+AA2*0.68+AA3*0.68)/6,17);
AAA:=MA((AA7*3+AA8*2+AA9)/6*1.738,17);
AAB:=IF(DATE<=1341231,AAA,AAA*DAY);
AAC:=L;
AAD:=REF(L,1);
AAE:=SMA(ABS(AAC-AAD),3,1)/SMA(MAX(AAC-AAD,0),3,1)*100;
AAF:=MA(IF(C*1.35<=AAB,AAE*10,AAE/10),3);
AA10:=LLV(L,30);
AA11:=HHV(AAF,30);
AA12:=1341231;
CM:=IF(DATE<=AA12,MA(IF(L<=AA10,(AAF+AA11*2)/2,0),3),100000000);
AA13:=4*SMA((C-LLV(L,10))/(HHV(H,10)-LLV(L,10))*100,5,1)
-3*SMA(SMA((C-LLV(L,10))/(HHV(H,10)-LLV(L,10))*100,5,1),3.2,1);  
BBGX:=CM AND CROSS(AA13,8);
FGXG:=REF(C,2)/REF(C,1)>1.09 AND C/REF(C,1)>1.09 AND H=C AND V>REF(V,1);
XG:BBGX AND GGHX AND FGXG;
 

涨停十字星一夜情稳胜 副图/选股 源码

发表评论

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: