通达信分时副图源码

  • A+
所属分类:同花顺公式

CC:=IF(ISNULL(NEW),PRE,NEW);TT:=BARSCOUNT(CC);均线:=SUM(SUBSAMEDAY(&VOL)*CC,0)/VOL;上均:=均线 + AVEDEV(CC,TT)*2;时长:=IF(FORMATTIME(1)>60,1,0);涨幅:=(CC>PRE)>1.02;跌幅:=(CC/PRE)<0.98;横盘:=((HHV(CC,TT)-LLV(CC,TT))/CC)<0.05;yy:=SMA(VOL,30,1);放量:=(yy-LLV(LLV(yy,1),30))/(HHV(HHV(yy,1),30)-LLV(LLV(yy,1),30))>0.95;涨跌幅:=涨幅 OR 跌幅;横涨:=涨跌幅=0 AND 横盘 AND 时长 AND 放量 AND CROSS(CC,上均) ;DRAWICON(FILTER(横涨,100),CC,"留神");

 

发表评论

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: