通达信公式缺口衰竭见底选股

  • A+
所属分类:通达信公式

下三缺口:=COUNT(MAX(C,O)*1.01<REF(MIN(C,O),1) AND C<REF(C,1),3)=3 AND COUNT(MA(C,5)<REF(MA(C,5),1),2)=2;
下二缺口:=COUNT(MAX(C,O)*1.01<REF(MIN(C,O),1) AND C<REF(C,1),2)=2 AND COUNT(MA(C,5)<REF(MA(C,5),1),2)=2;
下缺口衰竭1:=REF(下二缺口,1) AND O*1.03<REF(C,1) AND C>(REF(C,1)+REF(C,2))/2 AND (V>REF(V,1)*1.5 OR REF(V,1)>REF(V,2)*2);
下缺口衰竭2:=REF(下三缺口,1) AND C>REF(C,1) AND REF(V,1)>REF(V,2);
下缺口衰竭3:=REF(下三缺口,2) AND REF(O,1)>REF(C,2) AND REF(C,1)<REF(C,2) AND C>REF(C,1) AND REF(V,1)>REF(V,2);
下缺口衰竭:下缺口衰竭1 OR 下缺口衰竭2 OR 下缺口衰竭3;
 

通达信公式缺口衰竭见底选股

发表评论

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: