通达信猎杀牛股选股源码

  • A+
所属分类:通达信公式

通达信猎杀牛股选股指标公式

X_1:=MA(CLOSE,20);
X_2:=CLOSE>MA(CLOSE,5);
X_3:=MA(CLOSE,5)>MA(CLOSE,10);
X_4:=CLOSE>MA(CLOSE,10);
X_5:=MA(CLOSE,5)>MA(CLOSE,20);
X_6:=CLOSE>MA(CLOSE,20);
X_7:=REF(X_1,1);
X_8:=X_1>X_7;
X_9:=IF(X_2,10,0-10)+IF(X_3,10,0-10)+IF(X_4,10,0-10)+IF(X_5,10,0-10)+IF(X_6,10,0-10)+IF(X_8,10,0-10);
X_10:=CLOSE>MA(LOW,20)*1.1;
X_11:=VOL/MA(VOL,60)>0.5 AND CLOSE>OPEN;
X_12:=FINANCE(7)<10000000000;
X_13:=IF(NAMELIKE(6),0,1);
X_14:=IF(NAMELIKE(7),0,1);
X_15:=DYNAINFO(17)>=2;
X_16:=REF(CLOSE,1)<50;
X_17:=REF(CLOSE,1)>4.5;
X_18:=X_12 AND X_13 AND X_14 AND X_15 AND X_16 AND X_17;
XG:X_9>40 AND X_10=1 AND REF(X_10=0,1) AND X_11 AND X_18;

通达信猎杀牛股选股源码
 

发表评论

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: