通达信画线突破筹码选股公式副图源码

  • A+
所属分类:通达信公式

AN:=10;
 AA:=REF(H,AN)=HHV(H,2*AN+1);
 QY:=BACKSET(AA,AN+1);
 ACC:=FILTER(QY,AN) AND H=HHV(H,AN+1);
 AAA1:=CROSS(BACKSET(BARSTATUS=2,SUMBARS(ACC,1)),0.5);
 AB1:=CROSS(BACKSET(BARSTATUS=2,SUMBARS(ACC,2)),0.5);
 HQSXG:=DRAWLINE(AB1,H,AAA1,H,1); {www.70822.com}
上突破:=CROSS(C,HQSXG) AND HQSXG>REF(HQSXG,1);
下突破:=CROSS(C,HQSXG) AND HQSXG<REF(HQSXG,1);
 XG:上突破 OR 下突破;
获利比例:=WINNER(C)*100;

XG:获利比例>=80 AND (COST(95)-COST(5))/(COST(95)+COST(5))*100<=10;

通达信画线突破筹码选股公式副图源码

通达信画线突破筹码选股公式副图源码

通达信画线突破筹码选股公式副图源码

通达信画线突破筹码选股公式副图源码

发表评论

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: