通达信相交买点副图指标源码

  • A+
所属分类:通达信公式

VAR1:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(CLOSE,9))*100;
 VAR2:=SMA(VAR1,3,1)/2*1.1;
地: SMA(VAR2,3,1)-41;
 VAR3:=(CLOSE-LLV(CLOSE,9))/(HHV(HIGH,9)-LLV(CLOSE,9))*100;
 VAR4:=(SMA(VAR3,3,1)/2+40)*1.1;
天: SMA(VAR4,3,1)-34;
相交: 8.18;
 LC:=REF(CLOSE,1);
 RSI:=SMA(MAX(CLOSE-LC,0),4.1,1)/SMA(ABS(CLOSE-LC),4.1,1)*100;
蛮准:CROSS(RSI,11)*80,COLORRED;
 VAR1A:=3;
 VAR2A:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
启动: IF(CROSS(VAR2A,VAR1A),100,0);
捕食: IF(VAR2A<=3,25,0);
补仓: IF(VAR2A<5,45,0)COLORYELLOW;
短买: IF(VAR2A<7,65,0)COLORGREEN;
通达信相交买点副图指标源码

发表评论

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: