通达信四方主力动向副图指标 源码

  • A+
所属分类:通达信公式

换手:=V*100/CAPITAL;
主力:=MA(换手,4);
大户:=MA(换手,9);
中户:=MA(换手,17);
散户:=MA(换手,34);
均量:=(主力+大户+中户+散户)/4;
主力能量:=(主力-均量);
操盘:STICKLINE(主力能量>=0 AND 主力能量>=REF(主力能量,1),0,主力能量,4,0),COLORRED;
减仓:STICKLINE(主力能量>=0 AND 主力能量< REF(主力能量,1),0,主力能量,4,0),COLORRED;
反弹:STICKLINE(主力能量<0 AND 主力能量>=REF(主力能量,1),0,主力能量,4,0),COLORGREEN;
寻底:STICKLINE(主力能量<0 AND 主力能量< REF(主力能量,1),0,主力能量,4,0),COLORGREEN;
 0,POINTDOT,COLORWHITE;
通达信四方主力动向副图指标 源码

发表评论

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: