通达信新CCI副图指标源码 贴图

  • A+
所属分类:通达信公式

家来看看妖股有怎么样的特性? 周线选择线上牛和CCi100之前区域的股票。MACD刚好二次金叉。DIF刚好上零轴。估价即将突破趋势线!

 接下来我们来周线选股

 这是CCI幅图指标 综合选股 选着CCi 条件 可加可不加突破 尽量周线选择两线之前,MACD dif上零轴金叉 要突破趋势线!

TYP:=IF((H>C AND C>O) OR (H>O AND O>=C),C,H)+IF((L<C AND C<O) OR(L<O AND O<=C),CLOSE,LOW)/3;
 CCI:EMA((TYP-MA(TYP,36.0270012))/(0.015*AVEDEV(TYP,36.0270012)),2.0332),colorgreen;
 STICKLINE(CCI>100,CCI,100,6,0),colormagenta;
 STICKLINE(CCI<-150,CCI,-150,6,0),coloryellow;
 STICKLINE(C>0,100,101,10,0),colorred;
 STICKLINE(C>0,-150,-151,8,0),colorgreen;
 RSV:= (C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
 FASTK:=SMA(RSV,3,1);
 Y1A:=((SMA(FASTK,3,1))/2+40)*1.1;
线上马上牛:SMA(Y1A,8,1),colorblue;
 RSV1:= (HHV(H,9)-C)/(HHV(H,9)-LLV(L,9))*100;
 Y2A:=(SMA(RSV1,3,1)/2)*1.1;
 LC := REF(C,1);
 RSI2:=SMA(MAX(C-LC,0),6,1)/SMA(ABS(C-LC),6,1)*100;
 RSI3:=IF(RSI2>50,RSI2*1.05,RSI2);
 RSV3:=(C-LLV(L,54))/(HHV(H,54)-LLV(L,54))*100;
 RSI4:=IF(RSI3>100,100,RSI3);
 RRR:= EMA(SLOPE(RSI4,3),20);

突破

AN:=10;
 AA:=REF(H,AN)=HHV(H,2*AN+1);
 QY:=BACKSET(AA,AN+1);
 ACC:=FILTER(QY,AN) AND H=HHV(H,AN+1);
 AAA1:=CROSS(BACKSET(BARSTATUS=2,SUMBARS(ACC,1)),0.5);
 AB1:=CROSS(BACKSET(BARSTATUS=2,SUMBARS(ACC,2)),0.5);
 HQSXG:=DRAWLINE(AB1,H,AAA1,H,1);
上突破:=CROSS(C,HQSXG) AND HQSXG>REF(HQSXG,1);
下突破:=CROSS(C,HQSXG) AND HQSXG<REF(HQSXG,1);
 XG:上突破 OR 下突破;
 

通达信新CCI副图指标源码 贴图

通达信新CCI副图指标源码 贴图

发表评论

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: