同花顺MACD炒底副图指标 源码 贴图

  • A+
所属分类:同花顺公式

绿色缓慢流出调整 ,蓝色是MACD水下流出

DIFF:=(EMA(CLOSE,12)-EMA(CLOSE,26))*400;
 DEA:=EMA(DIFF,9),COLORFFFF00;
 LC:=REF(CLOSE,1);
 RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
 AR:=SUM(HIGH-OPEN,26)/SUM(OPEN-LOW,26)*100;
 VARB:=SMA(MAX(CLOSE-LC,0),7,1)/SMA(ABS(CLOSE-LC),7,1)*100;
 VARC:=SMA(MAX(CLOSE-LC,0),13,1)/SMA(ABS(CLOSE-LC),13,1)*100;
 VARD:=BARSCOUNT(CLOSE);
控盘:=EMA( (CLOSE-MA(CLOSE,7))/MA(CLOSE,7)*480,2)*3;
 STICKLINE(控盘<0,控盘,0,5,0),COLORFFAA00;
 STICKLINE(控盘>REF(控盘,3) AND 控盘>0,控盘,0,8,0),colorred;
 STICKLINE(控盘<REF(控盘,3) AND 控盘>0,控盘,0,5,0),COLOR008800;

同花顺MACD炒底副图指标 源码 贴图

发表评论

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: