通达信抓量价背离副图指标 源码 贴图

  • A+
所属分类:通达信公式

N:=34;
 SHORT:=12;
 LONG:=26;
 MID:=9;
 RJJ := (HIGH + LOW + CLOSE)/3;
 RS:=SUM(IF(RJJ>REF(RJJ,1),RJJ*VOL,0),N)/SUM(IF(RJJ<=REF(RJJ,1),RJJ*VOL,0),N);
 BL:=100-100/(1+RS);
资金流:BL,NODRAW;
 A1:=SUM(IF(BL>REF(BL,1),VOL,IF(BL<REF(BL,1),-VOL,0)),0);{OBV}
 DIF:EMA(A1,SHORT)-EMA(A1,LONG);
 DEA:EMA(DIF,MID);
 MACD:(DIF-DEA)*2,COLORSTICK;
 STICKLINE(MACD>REF(MACD,1) AND MACD>0,0,MACD,0,0),COLORRED;
 STICKLINE(MACD<=REF(MACD,1) AND MACD>0,0,MACD,0,0),COLORYELLOW;
 STICKLINE(MACD<REF(MACD,1) AND MACD<0,0,MACD,0,0),COLORGREEN;
 STICKLINE(MACD>=REF(MACD,1) AND MACD<0,0,MACD,0,0),COLORWHITE;
 DRAWTEXT(CROSS(DIF,DEA)AND DEA<0,DEA,'↖注意底部')COLORYELLOW;
 DRAWTEXT((MACD>=REF(MACD,1) AND MACD<0),MACD,'.'),COLORRED;
 DRAWTEXT(CROSS(DIF,DEA) AND DEA>0,DEA,'.加油'),COLORGREEN;
 DRAWTEXT((MACD<=REF(MACD,1) AND MACD>0),MACD,'.'),COLORGREEN;
通达信抓量价背离副图指标 源码 贴图

发表评论

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: