通达信主力进场买点副图指标 源码

  • A+
所属分类:通达信公式

VARC:=LOW;
 VARD:=REF(LOW,1);
 VARE:=SMA(ABS(VARC-VARD),3,1)/SMA(MAX(VARC-VARD,0),3,1)*100;
 VARF:=MA(VARE/10,3);
 VAR10:=LLV(LOW,30);
 VAR11:=HHV(VARF,30);
光头就买:MA(IF(LOW<=VAR10,(VARF+VAR11*2)/2,0),3);
 VAR1B:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
 VAR2B:=SMA(ABS(LOW-VAR1B),13,1)/SMA(MAX(LOW-VAR1B,0),10,1);
 VAR3B:=EMA(VAR2B,10);
 VAR4B:=LLV(LOW,33);
 VAR5B:=EMA(IF(LOW<=VAR4B,VAR3B,0),3)*3;
主力进场:IF(VAR5B>REF(VAR5B,1),VAR5B,0),COLORRED,LINETHICK6;
 STICKLINE(VAR5B>REF(VAR5B,1),0,VAR5B,3,0 ),COLORRED;
洗盘:IF(VAR5B<REF(VAR5B,1),VAR5B,0),COLORGREEN;
 VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
 VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);
 VAR3:=EMA(VAR2,10);
 VAR4:=LLV(LOW,33);
 VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3);
 STICKLINE(VAR5>REF(VAR5,1),0,VAR5,6,0 ),COLORGREEN;
 STICKLINE(VAR5<REF(VAR5,1),0,VAR5,6,0),COLORRED;
找主力吸筹提款:VAR5>REF(VAR5,4) {AND C>REF(C,1)},COLORFFFF00;
 VAR2C:=(HIGH+LOW+CLOSE*2)/4;
 VAR3C:=EMA(VAR2C,7);
 VAR4C:=STD(VAR2C,7);
 VAR5C:=(VAR2C-VAR3C)*100/VAR4;
 VAR6C:=EMA(VAR5C,3);
 WW:(EMA(VAR6C,5)+100)/2-3,COLORFF00FF;
 MM:HHV(WW,3),COLORFF3333;
 AAA:=AMOUNT/VOL/100;
通达信主力进场买点副图指标 源码

发表评论

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: