通达信牛市操盘线主图指标 源码 贴图

  • A+
所属分类:通达信公式

MA5:MA(CLOSE,5),COLORFFFFFF;
 MA10:MA(CLOSE,10),COLOR00FFFF;
 MA21:MA (CLOSE,21),COLOR00FF00;
 MA30:MA(CLOSE,30),COLOR0000FF;
买线:=EMA (C,2);
卖线:=EMA(SLOPE(C,21)*20+C,42);
 BUY1:=CROSS(买线,卖线);
SEL:=CROSS(卖线,买线);DRAWTEXT(BUY1,LOW*0.95,'B'),COLORWHITE,LINETHICK5;
 DRAWTEXT (SEL,HIGH*1.05,'S'),COLORWHITE,LINETHICK5;
 STICKLINE(买线>=卖线,LOW,HIGH,0.1,0),COLORYELLOW;
 STICKLINE(买线>=卖线,CLOSE,OPEN,3,3),COLORYELLOW;
 STICKLINE(买线<卖线,CLOSE,OPEN,3,3),COLORGREEN;
 STICKLINE(买线<卖线,LOW,HIGH,0.1,0),COLORGREEN;
 STICKLINE(CROSS(买线,卖线) OR CROSS(卖线,买线),OPEN,CLOSE,2.5,0),COLORWHITE;
通达信牛市操盘线主图指标 源码 贴图

发表评论

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: