通达信保本捞钱主图指标 源码

  • A+
所属分类:通达信公式

估:=(2*CLOSE+LOW+HIGH)/4;
界:=SLOPE(CLOSE,21)*20+CLOSE;
文:=EMA(估,40)*0.85;
快:=EMA(CLOSE,3),COLORDDDDDD;
慢:=EMA(界,55),COLOR3300FF;
风险:=EMA(估,40)*1.15,POINTDOT,COLORFF33FF;
必卖:=EMA(估,55)*1.3,CIRCLEDOT,COLORYELLOW;
捞钱:=EMA(估,55),COLORWHITE,POINTDOT;
保本:=(捞钱+文)/2,CIRCLEDOT,COLOR00FF33;
 STICKLINE(C>=保本 AND REF(C,1)<保本 AND REF(C,2)>保本,O,C,3,0),COLORRED;
 STICKLINE(C>=保本 AND REF(C,1)<保本 AND REF(C,2)>保本,L,H,0.2,0),COLORRED;
 STICKLINE(FILTER(C>=捞钱 AND L<捞钱,2),L,H,0.000002,0),COLORYELLOW;
 STICKLINE(FILTER(C>=捞钱 AND L<捞钱,2),O,C,2,1),COLORYELLOW;
 STICKLINE(FILTER(C>=捞钱 AND L<捞钱,2),O,C,2.5,1),COLORYELLOW;
 STICKLINE(FILTER(C>=捞钱 AND L<捞钱,2),O,C,3,1),COLORYELLOW;
 STICKLINE(FILTER(CROSS(必卖,CLOSE),3),L,H,0.000002,0),COLORGREEN;
 STICKLINE(FILTER(CROSS(必卖,CLOSE),3),O,C,2,1),COLORGREEN;
 STICKLINE(FILTER(CROSS(必卖,CLOSE),3),O,C,2.5,1),COLORGREEN;
 STICKLINE(FILTER(CROSS(必卖,CLOSE),3),O,C,3,1),COLORGREEN;
 DRAWICON(C>=保本 AND REF(C,1)<保本 AND REF(C,2)>保本,L*0.96,9);
 DRAWICON(FILTER(C>=捞钱 AND L<捞钱,2),L*0.96,1);
 DRAWICON(FILTER(CROSS(必卖,CLOSE),3),H*1.03,2);
 DRAWICON(FILTER(CROSS(风险,CLOSE),2),H*1.01,8);
快线:EMA(CLOSE,3),COLORDDDDDD;
慢线:EMA(界,55),COLOR3300FF;
风险线:EMA(估,40)*1.15,POINTDOT,COLORFF33FF;
必卖线:EMA(估,55)*1.3,CIRCLEDOT,COLORYELLOW;
捞钱线:EMA(估,55),COLORWHITE,POINTDOT;
保本线:(捞钱线+文)/2,CIRCLEDOT,COLOR00FF33;
通达信保本捞钱主图指标 源码

发表评论

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: