通达信多空买卖线副图指标 源码

  • A+
所属分类:通达信公式

DIF:=EMA(C,7)-EMA(C,21);
趋势:=EMA((0.668*REF(DIF,1)+0.333*DIF),1);
做多:IF(DIF>=趋势,DIF,趋势)*3,LINETHICK2,COLORRED;
做空:IF(趋势-DIF,趋势,DIF)*3,COLORLIGREEN,LINETHICK2;
快线:(C-LLV(L,5))/(HHV(H,5)-LLV(L,5)),COLORGRAY;
买:=EMA(快线,4)-0.5,COLORLIMAGENTA,LINETHICK1;
卖:=EMA(0.667*REF(买,1)+0.333*买,1),COLORGREEN,;
买线:IF(买>=卖,买,卖),COLORLIMAGENTA,LINETHICK2;
卖线:IF(卖-买,卖,买),COLORLICYAN,LINETHICK2;
多空金叉:CROSS(DIF,趋势),COLOR0088FF,NODRAW;
快线金叉:CROSS(快线,EMA(快线,3))AND 快线<0.55,COLORYELLOW,NODRAW;
角度:ATAN((快线/REF(快线,1)-1)*100)*180/3.1416,NODRAW;
角度买:REF(快线,1)<=0.1 AND 角度>REF(角度,1)OR CROSS(快线,0.01),COLORRED,NODRAW;
 STICKLINE(多空金叉=1,0,DIF*3,0.1,0),COLOR0088FF;
 DRAWICON(角度买=1,快线,1);
 DRAWICON(快线金叉=1,买-0.05,11);
 1,COLORBROWN,DOTLINE;
 0,COLORGRAY,DOTLINE;
通达信多空买卖线副图指标 源码

发表评论

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: