通达信大阳反包(涨幅返包)预警公式选股源码

  • A+
所属分类:通达信公式

MA5:=MA(C,5),COLORCYAN;
 MA10:=MA(CLOSE,10);

均价:=AMO/VOL/100;
均线上方:=(C-均价)/REF(C,1);

ZF:=C/REF(C,1);
阴柱:=(O-C)/REF(C,1);{阴线}
阳柱:=(C-O)/REF(C,1);{阳线}
下影:=(O-L)/REF(C,1);
上影:=(H-C)/REF(C,1);
 RNZF:=COUNT(REF(ZF,1)<0.96,2)>=1 OR REF(H,3)/REF(C,1)>1.07
                 OR REF(H,2)/REF(C,1)>1.07 OR COUNT(REF(阴柱,1)>0.04,2)>=1;
 ZFFB:ZF>1.05 AND 阳柱>0.04 AND 均线上方>0.01 AND 上影<0.015 AND RNZF
       AND 下影<0.025 AND REF(ZF,1)<1.02;{涨幅反包};

 

发表评论

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: