通达信包杨通道副图指标源码

  • A+
所属分类:通达信公式

VAR1:=AMOUNT/VOL/100;

VAR2:=(3*HIGH+LOW+OPEN+2*CLOSE)/7;

VAR3:=SUM(AMOUNT,7)/VAR1/100;

CYC7:=DMA(VAR2,VOL/VAR3);

CYS7:=(CLOSE-CYC7)/CYC7*100;

包杨通道中上:=MA(CYS7,20)+STD(CYS7,20);

包杨通道中下:=MA(CYS7,20)-STD(CYS7,20);

包杨通道上:=MA(CYS7,20)+1.732*STD(CYS7,20);

包杨通道下:=MA(CYS7,20)-1.732*STD(CYS7,20);

包杨通道中:=MA(CYS7,20);

包杨临界:=CYS7;

【上】:包杨通道上,COLORFF9999;

【中上】:包杨通道中上,COLORCC66FF;

【中下】:包杨通道中下,COLORCC66FF;

【下】:包杨通道下,COLORFF9999;

【临界】:包杨临界,COLORYELLOW;

通达信包杨通道副图指标源码

发表评论

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: