通达信吸筹走势副图/选股指标源码

  • A+
所属分类:通达信公式

 

 M:=60;
 N:=30;
散户线:=100*(HHV(HIGH,M)-CLOSE)/(HHV(HIGH,M)-LLV(LOW,M));
 RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
 K:=SMA(RSV,5,1);
 D:=SMA(K,3,1);
 J:=3*K-2*D;
主力线:=EMA(J,6),COLORYELLOW;
 VAR2:=REF(LOW,1);
 VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;
 VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3);
 VAR5:=LLV(LOW,30);
 VAR6:=HHV(VAR4,30);
 VAR7:=IF(MA(CLOSE,58),1,0);
 VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;
 VAR9:=IF(VAR8>100,100,VAR8);
吸筹:=STICKLINE(VAR9>-120,0,VAR9,6,1),COLORMAGENTA;
 AA3:=(HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21))*100-10;
 AA4:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
 AA5:=SMA(AA4,13,8);
走势:=CEILING(SMA(AA5,13,8)),COLORRED,LINETHICK2;
 AA6:=SMA(AA3,21,8);
买关注:=STICKLINE(走势-AA6<-65,0,7,15,1);
 FILTER(J>REF(J,1)AND 走势>=REF(走势,1)AND 走势<25 ,5);

通达信吸筹走势副图/选股指标源码

发表评论

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: