抄底(源码、副图/选股、通达信)成功率超75%

  • A+
所属分类:通达信公式

抄底(源码、副图/选股、通达信)成功率超75%

N:=15;
DMH:=SUM(IF(H>REF(H,1),H-REF(H,1),0),N);
DML:=SUM(IF(L>REF(L,1),0,REF(L,1)-L),N);
量:DMH/(DMH+DML);
0.80,DOTLINE;
0.5,DOTLINE;
0.15,DOTLINE;
XG:=量<0.1;
STICKLINE(量>0.88,1,0.9,1,0),COLORWHITE;
ST:=CROSS(0.8,量);
STICKLINE(ST,1,0.8,1,0),COLOR00FF00;
DRAWTEXT(ST,0.76,'减'),COLORYELLOW;
STICKLINE(量<0.1,0.3,0.00,1,0),COLORYELLOW;
VAR1:=REF(CLOSE,1);
VAR2:=SMA(MAX(CLOSE-VAR1,0),7,1)/SMA(ABS(CLOSE-VAR1),7,1)*100;
SS1:=FILTER(REF(VAR2,1)<20 AND VAR2>REF(VAR2,1),5);
SM01:=MA((2*C+H+L)/4,5);
SM02:=SM01*(200-102)/100;
SM03:=(1-7/100)*DMA(C,ABS((2*C+H+L)/4-MA(C,20))/MA(C,20));
SM04:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
SM05:=3*SMA(SM04,3,1)-2*SMA(SMA(SM04,3,1),3,1);
SM06:=((H+L+C)/3-MA((H+L+C)/3,14))/(0.015*AVEDEV((H+L+C)/3,14));
SM07:=SM02<SM03&&SM05>REF(SM05,1)&&REF(SM05,1)<REF(SM05,2)&&SM06<-100
&&SM06>REF(SM06,1);
AA1:=STICKLINE(SM07,0,0.5,2,0),COLORYELLOW;
买点:=SM07,COLORRED,LINETHICK3;
选股:SS1 AND 买点,,STICK,COLORRED,LINETHICK4;

抄底(源码、副图/选股、通达信)成功率超75%

发表评论

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: