通达信黄金坑幅图指标源码

  • A+
所属分类:通达信公式

通达信黄金坑幅图指标源码

N:=98;
M:=9;
AAC1:=MA((2*CLOSE+HIGH+LOW)/4,5);
支撑11:=AAC1*(200-N)/100;
CCD1:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);
DDC1:=DMA(CLOSE,CCD1);
支撑12:=(1-M/100)*DDC1;
黄金坑:C>支撑12 AND C/REF(C,1)>1.02 AND CROSS(REF(支撑12,1),REF(C,1))
AND REF(C,1)<REF(支撑11,1);

通达信黄金坑幅图指标源码

发表评论

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: