大盘个股晴雨表主图指标 源码 通达信 贴图

  • A+
所属分类:通达信公式

大盘个股晴雨表主图指标 源码 通达信 贴图

文件解压到T002文件夹,指标添加复制粘贴到你的任意主图,退出软件重启,你的主图左上角就会出现天气提示
至于好坏自己判断!

不要忘了下载附件,要不主图不显示晴雨图

ZX:=ISLASTBAR;
①:=(REF(C,2)>=REF(O,2)&&REF(C,1)>=REF(O,1)&&C>=O&&ZX);
②:=(REF(C,2)>=REF(O,2)&&REF(C,1)>=REF(O,1)&&C<=O&&ZX);
③:=(REF(C,2)>=REF(O,2)&&REF(C,1)<=REF(O,1)&&C>=O&&ZX);
④:=(REF(C,2)>=REF(O,2)&&REF(C,1)<=REF(O,1)&&C<=O&&ZX);
⑤:=(REF(C,2)<=REF(O,2)&&REF(C,1)>=REF(O,1)&&C>=O&&ZX);
⑥:=(REF(C,2)<=REF(O,2)&&REF(C,1)>=REF(O,1)&&C<=O&&ZX);
⑦:=(REF(C,2)<=REF(O,2)&&REF(C,1)<=REF(O,1)&&C<=O&&ZX);
⑧:=(REF(C,2)<=REF(O,2)&&REF(C,1)<=REF(O,1)&&C>=O&&ZX);
DRAWGBK(①,RGB(0,0,0),RGB(0,0,0),0,'防变',0);
DRAWGBK(②,RGB(0,0,0),RGB(0,0,0),0,'调整',0);
DRAWGBK(③,RGB(0,0,0),RGB(0,0,0),0,'关注',0);
DRAWGBK(④,RGB(0,0,0),RGB(0,0,0),0,'空仓',0);
DRAWGBK(⑤,RGB(0,0,0),RGB(0,0,0),0,'持股',0);
DRAWGBK(⑥,RGB(0,0,0),RGB(0,0,0),0,'看跌',0);
DRAWGBK(⑦,RGB(0,0,0),RGB(0,0,0),0,'反弹',0);
DRAWGBK(⑧,RGB(0,0,0),RGB(0,0,0),0,'待转',0);

 

大盘个股晴雨表主图指标 源码 通达信 贴图

大盘个股晴雨表主图指标 源码 通达信 贴图

发表评论

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: