绝佳买卖选股指标 源码 通达信 贴图

  • A+
所属分类:通达信公式

绝佳买卖选股指标 源码 通达信 贴图

很不错的副图指标,能及时提示上涨和下跌,有兴趣的朋友可以下载来试试!

Q_1:=C-REF(C,1);
Q_2:=100*EMA(EMA(Q_1,6),6)/EMA(EMA(ABS(Q_1),6),6);
Q_3:=CROSS(EMA(C,19),EMA(C,7));
Q_4:=CROSS(EMA(C,7),EMA(C,19));
Z1:=L=LLV(L,BARSLAST(Q_3)+1);
Z2:=LLV(L,BARSLAST(Q_3)+1);
Z3:=H=HHV(H,BARSLAST(Q_4)+1);
Z4:=HHV(H,BARSLAST(Q_4)+1);
Q_A:=DRAWLINE(Z1,Z2,Z3,Z4,0),COLORMAGENTA,LINETHICK2;

Y1:=H=HHV(H,BARSLAST(Q_4)+1);
Y2:=HHV(H,BARSLAST(Q_4)+1);
Y3:=L=LLV(L,BARSLAST(Q_3)+1);
Y4:=LLV(L,BARSLAST(Q_3)+1);
Q_B:=DRAWLINE(Y1,Y2,Y3,Y4,0),COLORCYAN,LINETHICK2;
X01:=LLV(Q_2,2)=LLV(Q_2,7);{好股票WWW.GOODGUPIAO.COM}
X2:=COUNT(Q_2<0,2);
X3:=CROSS(Q_2,MA(Q_2,2));
X4:=REF(Q_B,1)<REF(Q_B,2);
X5:=Q_A>REF(Q_B,1);
买进:(X01 AND X2 AND X3) AND X4 AND X5;
TJ0:=IF(Q_A<REF(Q_A,1) AND Q_B=Q_A,1,0);
TJ1:=IF(Q_B<REF(Q_B,1) AND Q_B=Q_A,1,0);
持股:IF(Q_B<REF(Q_B,1) AND Q_B<Q_A,23,0),STICK,COLOR000088,LINETHICK3;
STICKLINE(Q_B<REF(Q_B,1),0,35,2,0)COLOR006600;
堪称卖绝:IF(REF(TJ0,1)=0 AND TJ0>=1,60,0),STICK,COLORCYAN,LINETHICK5;
买一绝:IF(REF(TJ1,1)=0 AND TJ1>=1,60,0),STICK,COLORRED,LINETHICK3;

绝佳买卖选股指标 源码 通达信 贴图

绝佳买卖选股指标 源码 通达信 贴图

发表评论

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: